Links

CNV Analysis in GenomeStudio using cnvPartition Plug in and Illumina Genome Viewer

Tools to analyze copy number in GenomeStudio 2.0

  • cnvPartition is a plug-in software compatible with the GenomeStudio 2.0 genotyping module that can be used to identify regions of copy number variation (CNV) in samples based on intensity and allele frequency data. The cnvPartition plug-in is available for download from the GenomeStudio 2.0 Plug-ins page.
  • Illumina Genome Viewer is a tool built in to the GenomeStudio 2.0 software and is used to visualize copy number regions graphically and present analysis results in table form.

How does cnvPartition work?

cnvPartition estimates copy number by comparing observed Log R Ratio (LRR) and B Allele Frequency (BAF) for each locus to predict LRR and BAF of different copy number scenarios. The user can also modify options in the algorithm and set custom thresholds. CNV analysis with CNV partition is intended for genotyping datasets generated from high density chips such as the Omni family of microarrays or cytogenetic chips such as CytoSNP-850K. Low density arrays or arrays targeting rare variants are not recommended because they do not provide sufficient resolution to detect CNV.

CNV Analysis Results in the Full Data Table

In the Full Data table, the CNV Value and CNV Confidence can be included as additional sub-columns under each sample.
Refer to the following table to determine the CNV type that corresponds with the CNV value:
CNV Type
CNV Value
CNV confidence
Normal
2
blank
Amplification
3 or 4
Contains Value
Deletion
1
Contains Value
Copy Neutral LOH
2
Contains Value
CNV confidence is only calculated when CNV value is not normal, ie. CNV confidence will only show a value if CNV is detected.

CNV Analysis Results in Illumina Genome Viewer

B Allele Frequency and Log R Ratio plots are visualized using the Chromosome Browser within Illumina Genome Viewer. Refer to the Illumina Knowledge article "How to check Infinium samples for possible cross-sample contamination in GenomeStudio" for additional details on how to use the Chromosome Browser.
  • Select View > CNV Analysis as Bookmarks to display shaded regions corresponding to CNV type, and hover over shaded regions to see Bookmark Type.
  • Select View > Bookmark Viewer to display CNV data in table form and list CNVs detected by cnvPartition.

Online Resources

Consult the following resources available on the Illumina website for additional information on how to use cnvPartition and Illumina Genome Viewer.
Online Trainings/Webinars:
Technical Notes:
For any feedback or questions regarding this article (Illumina Knowledge Article #2766), contact Illumina Technical Support [email protected].
Last modified 25d ago
© 2023 Illumina, Inc. All rights reserved. All trademarks are the property of Illumina, Inc. or their respective owners. Trademark information: illumina.com/company/legal.html. Privacy policy: illumina.com/company/legal/privacy.html