Troubleshooting "An error occurred while checking requeue availability" on the NextSeq 1000/2000
Last updated
Last updated
© 2023 Illumina, Inc. All rights reserved. All trademarks are the property of Illumina, Inc. or their respective owners. Trademark information: illumina.com/company/legal.html. Privacy policy: illumina.com/company/legal/privacy.html
Scenario: Upon attempting to requeue analysis onboard the NextSeq 1000/2000 users may encounter a message indicating an error occurred while checking requeue availability.
"An error occurred while checking requeue availability. Power cycle the instrument per system guide instructions. If the issue persists, contact Illumina Technical Support."
Possible Cause:
The copy of the run folder in the temporary run directory (/usr/local/illumina/runs/[run folder]) is empty.
Solution:
Because the run record is still in Process Management, it is possible to copy the necessary run data files/directories (see list below) into the run folder copy in /usr/local/illumina/runs/[run folder] and requeue onboard analysis through Process Management.
Data (folder)
InterOp (folder)
RunParameters.xml
RunInfo.xml
RTA3.cfg
RTAComplete.txt
SampleSheet.csv
CopyComplete.txt
These files can be copied via the GUI (graphical user interface) or via the command line.
Move files via GUI
Open two Files applications: one for the origin and one for the destination. Copy, or drag and drop the file(s) from the origin to the destination.
Move Files via Terminal
Open Terminal by navigating to Applications > System Tools > Terminal or right-clicking from the desktop shortcut or file location and select Open Terminal.
Use the cd [directory path] command to navigate the file origin directory within the Terminal.
If warranted, use ls -lh command to list all files that will be moved.
Return to home directory using the cd ~ command.
Move files with mv command:
To move an individual file: mv [target_path/file_name] [destination_path/file_name]
To move a directory:mv [target_path/directory_name] [destination_path/directory_name]
Verify files have been moved by navigating to the destination directory with cd [destination_path] command.
Use ls -lh command to verify all files have been successfully moved.
Note: This scenario likely results from manually deleting run data [run folder] from the /usr/local/illumina/runs directory rather than removing runs via Disk Management in the Control Software. If the run is removed via Disk Management, the run record is also removed from Process Management.
For any feedback or questions regarding this article (Illumina Knowledge Article #6285), contact Illumina Technical Support techsupport@illumina.com.