> For the complete documentation index, see [llms.txt](https://knowledge.illumina.com/llms.txt). Markdown versions of documentation pages are available by appending `.md` to page URLs; this page is available as [Markdown](https://knowledge.illumina.com/instrumentation/nextseq-500-550/instrumentation-nextseq-500-550-troubleshooting-list/000001683.md).

# Troubleshooting a Failed Camera Board on the NextSeq 500/550

The following error can occur at the very beginning of a sequencing run or while the run is progressing and will cause the run to stop.

The error message states: "All cameras disabled Originally caused by: Failed Camera Board."

**Possible causes:**

* Transient communication issues.
* A loose connection from the camera board.
* A hardware failure at Main Printed circuit Assembly (MPCA).

**Troubleshooting steps:**

1. Power cycle the NextSeq 500/550.\\\*
2. If the system initializes without errors, run the Flow Cell Registration Test.
   1. Navigate to **Manage Instrument** > **System Check**, and select the **Flow Cell Registration Test**.
      1. If the flow cell registration test passes without errors, proceed with setting up the next run and monitor the run performance.
      2. If a similar error appears at any stage, contact [Illumina Technical Support](https://sapac.illumina.com/company/contact-us.html#/united-states/technical-support).

\\\*For further information, search for Knowledge Base article **How to Perform a NextSeq 500/550 Power Cycle.**

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| *For any feedback or questions regarding this article (Illumina Knowledge Article #1683), contact Illumina Technical Support* [*techsupport@illumina.com*](mailto:techsupport@illumina.com?subject=Question%2FFeedback%20Regarding%20Illumina%20Knowledge%20Article%20#000001683%20-%20Instrumentation%20\&body=Dear%20Illumina%20Technical%20Support,%0D%0A%0D%0A)*.* |


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