# Troubleshooting Fatal error, exiting application. Unable to find device on the NovaSeq 6000

The following error can appear at install while booting the NovaSeq Control Software (NVCS) and NovaSeq Service Software (NSSS):

ERR: "Fatal error, exiting the application. Unable to find a device. Hostname:novaseq\_chm BoardID:CHM"

![](/files/XWpEVeTl5x7ffgkTswTu)

**Potential Causes**

1. Two instances of the control software/service software are open.
2. The system was power cycled too quickly.
3. Network configuration issue.

**Troubleshooting steps:**

1. Close all instances of NovaSeq Control Software (NVCS)/NovaSeq Service Software (NVSS), then relaunch the desired software.
2. If the error appears again, perform a power cycle on the system and allow **2-5 minutes** between toggling the power switch at the back to ON position and the power button on the side to ON position.

* For more information on power cycling, search for Knowledge Base article **How to Power Cycle the NovaSeq 6000 System?**

3. If the issue persists after power cycling, contact [Illumina Technical Support](https://www.illumina.com/company/contact-us.html#/united-states/technical-support) for the next steps.

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| *For any feedback or questions regarding this article (Illumina Knowledge Article #5295), contact Illumina Technical Support* [*techsupport@illumina.com*](mailto:techsupport@illumina.com?subject=Question%2FFeedback%20Regarding%20Illumina%20Knowledge%20Article%20#000005295%20-%20Instrumentation%20\&body=Dear%20Illumina%20Technical%20Support,%0D%0A%0D%0A)*.* |


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