Troubleshooting blank BaseSpace login screen during run setup for NextSeq 500/550

During early stage of run setup in the NextSeq 500/550 Control Software (NCS), users may be presented with a blank white screen instead of the BaseSpace Sequence Hub login prompt.

Note: This issue will only impact users who are trying to send run data to BaseSpace Sequence Hub for Run Monitoring and/or Storage or Proactive for Instrument Health Data sharing. If not using BaseSpace, the user can still set up the run.

Possible causes:

  • Time on instrument is incorrect (this is the most common cause).

  • Ports for BaseSpace are being blocked.

  • Universal Copy Service (UCS) is not running.

Troubleshooting steps:

  1. Update time to the correct internet time.

    1. Search Time in Windows and select Change the data and time.

  2. If time difference is large, it may be necessary to regenerate a Local Run Manager certificate:

    1. Open a web browser (by default is Chromium).

    2. Select Tools from the upper left corner.

    3. Select System Settings.

    4. Navigate to the Certificates tab.

    5. Download and install the Local Run Manager certificate.

  3. Confirm that all ports and domains required for BaseSpace are whitelisted.

  4. Confirm Universal Copy Service is running under Windows Task Manager (check the Services tab).

    1. If not running, close NCS.

    2. In Task Manager, right click on UCS and Start the service.

    3. Re-open NCS and restart run set up.

Contact Illumina Technical Support for additional assistance if needed.

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