How to troubleshoot D:\ drive full on the NovaSeq 6000
Note: It is normal for this drive to appear red when viewed in the file explorer. Use the following troubleshooting steps only if the drive is completely full.
A new run might not be able to start due to lack of space on the D:\ drive, despite no runs being present in Process Managements or on the instrument.
Lack of space on the D:\ drive can impact the functioning of Universal Copy Service (UCS) and data transfer. This can manifest as Universal Copy Service stopping run transfer mid-run.
If a run continues to progress but data transfer fails, collect Universal Copy Service logs located under C:\ProgramData\*\Illumina\UniversalCopyService\ and contact Illumina Technical Support for the next steps.
\*The ProgramData folder may be hidden; select the View tab in the file explorer window to un-hide files and ensure “Hidden items” is checked.
Cause:
The D:\ drive is for long-term health/performance data storage and gets filled over time.
When runs are deleted via Process Management, it only wipes the oldest 8 Gb of data for runs. However, some run types save more than 8 Gb of performance data; for example, S4 runs push a total of approximately 10 Gb of data to the D drive.
Troubleshooting steps:
It is important to leave as much of the data on this drive as possible.
If the D drive fills up, delete the oldest run files and/or any .imf1 files that are older than 3 months from D/Illumina/instrument Analytics until there is a total of 16 Gb of space available.
For any feedback or questions regarding this article (Illumina Knowledge Article #1273), contact Illumina Technical Support techsupport@illumina.com.
Last updated